Prestashop Security reported on version 1.7.8.X. prestashop

Prestashop Security reported on version 1.7.8.X.

December 7, 2021

No Comments

150

The ongoing work on security for PrestaShop software continues. new security issue is fixed in new version Prestashop 1.7.8.2, it has been decided to deliver a new maintenance release for 1.7.8.X branch.

We suggest upgrading your shop quickly in order to benefit from these fixes. Of course, don’t forget to backup before.

Reminder: the 1-Click Upgrade module’s latest version is v4.13.0, don’t forget to upgrade it.

Prestashop upgrade 1.7.8.2
  - Bug fix:
    - #26526: Fixed wishlist button disappear when products are filtered (by @alexandrebrubeyonds)
    - #26524: Fix webpack production build (by @NeOMakinG)
    - #GHSA-6xxj-gcjq-wgf4: Blind SQLi using Search filters (by @PierreRambaud)

Since version PS 1.7.8.2 is a “patch” update to version prestashop 1.7.8.1, upgrading from any 1.7.8 version will be easy : features will work better, and modules & themes which worked fine on 1.7.8.x will work just as well with 1.7.8.2. Upgrades from a standard 1.7.x version should work just as well.

Need a expert to upgrade prestashop with best quality , send us your request , we take your shop upgrade in best performance

No Comments

Leave A Reply